Chestnut - App is down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
App is down
Resolved
Major outage
Started 22 days ago
Lasted 5 minutes
Affected
App
Updates
Resolved
December 04, 2024 at 12:42 AM
Resolved
December 04, 2024 at 12:42 AM
We just resolved the issue!
Investigating
December 04, 2024 at 12:38 AM
Investigating
December 04, 2024 at 12:38 AM
We're looking into an issue w/ the App